﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Ubuntu%7CRoboto%7CMerriweather" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mwnation.com/xmlrpc.php"> <script type=”application/ld+json”>{“@context”:“http:“@type”:“WebSite”,“url”:“http:“potentialAction”:{“@type”:“SearchAction”,“target”:“http:“query-input”:“required name=search_term_string”}}</script> <title>The Nation - Top Source of Breaking Malawi News Headlines</title><meta name="description" content="The number one Malawi news website giving you top breaking Malawi News headlines from the best selling daily print paper of the same name"/><link rel="canonical" href="http://mwnation.com/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="website" /><meta property="og:title" content="The Nation - Top Source of Breaking Malawi News Headlines" /><meta property="og:description" content="The number one Malawi news website giving you top breaking Malawi News headlines from the best selling daily print paper of the same name" /><meta property="og:url" content="http://mwnation.com/" /><meta property="og:site_name" content="The Nation Online" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2014/04/Mlusu_closeup.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2013/06/maize.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/nsanje-port.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/06/fuel.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/chefo.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/lawi-in-botswana.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/chimzy.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/lucius-and-paul.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/Katete-Girls.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/john-kaputa.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/Noma_violence1.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/31ab4def852f2b871871acecb4872051.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/Chimesya.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/khonjeni.jpg" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2015/07/miss-blantyre.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The number one Malawi news website giving you top breaking Malawi News headlines from the best selling daily print paper of the same name" /><meta name="twitter:title" content="The Nation - Top Source of Breaking Malawi News Headlines" /><meta name="twitter:site" content="@MalawiNation" /><meta name="twitter:image" content="http://mwnation.com/wp-content/uploads/2014/04/Mlusu_closeup.jpg" /><meta name="twitter:creator" content="@MalawiNation" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mwnation.com\/","name":"The Nation Online","alternateName":"The Nation Malawi","potentialAction":{"@type":"SearchAction","target":"http:\/\/mwnation.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mwnation.com\/","sameAs":["https:\/\/www.facebook.com\/MalawiNation","https:\/\/twitter.com\/MalawiNation"],"@id":"#organization","name":"Nation Publications Limited","logo":"http:\/\/mwnation.com\/wp-content\/uploads\/2015\/02\/logo1.png"}</script> <meta name="msvalidate.01" content="3E20F0589C74E60EC1B23D2A87CE5CBD" /><meta name="google-site-verification" content="Jxd_U2rDO-HZQvxBltZjrW0g-cgHIeS0DAykrPd9x_c" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Feed" href="http://mwnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Comments Feed" href="http://mwnation.com/comments/feed/" /><link href="http://mwnation.com/wp-content/uploads/2017/03/favicon.ico" rel="icon"> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mwnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://mwnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://mwnation.com/wp-content/plugins/siteorigin-panels/inc/../css/front-legacy.css?ver=2.5.6' type='text/css' media='all' /><link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='nation-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/style.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='weather-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/plugins.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='nation-responsive-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/responsive.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='nation-colors-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/colors/default.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='easy_table_style-css'  href='http://mwnation.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/mwnation.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"0750b3edd5","top_ten_id":"73710","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"323546165"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.2'></script> <link rel='https://api.w.org/' href='http://mwnation.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mwnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mwnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://mwnation.com/' /><link rel="alternate" type="application/json+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2F&#038;format=xml" /><meta http-equiv="imagetoolbar" content="no"> <script language="Javascript">document.oncontextmenu=function(){return false;};</script> <script type="text/javascript">document.onselectstart=function(){if(event.srcElement.type!="text"&&event.srcElement.type!="textarea"&&event.srcElement.type!="password"){return false;}
else{return true;}};if(window.sidebar){document.onmousedown=function(e){var obj=e.target;if(obj.tagName.toUpperCase()=='SELECT'||obj.tagName.toUpperCase()=="INPUT"||obj.tagName.toUpperCase()=="TEXTAREA"||obj.tagName.toUpperCase()=="PASSWORD"){return true;}
else{return false;}};}
document.body.style.webkitTouchCallout='none';</script> <script type="text/javascript" language="JavaScript1.1">if(parent.frames.length>0){top.location.replace(document.location);}</script> <script language="Javascript">document.ondragstart=function(){return false;};</script> <style type="text/css"><!—-
*{-webkit-touch-callout:none;-webkit-user-select:none}img{-webkit-touch-callout:none;-webkit-user-select:none}</style><style type="text/css" media="all"
				       id="siteorigin-panels-layouts-head">#pgc-73710-0-0{width:100%}#pg-73710-0 .panel-grid-cell , #pg-73710-1 .panel-grid-cell , #pg-73710-2 .panel-grid-cell{}#pg-73710-0 , #pg-73710-1 , #pl-73710 .so-panel{margin-bottom:30px}#pg-73710-0,#pg-73710-1,#pg-73710-2{margin-left:-15px;margin-right:-15px}#pg-73710-0 .panel-grid-cell , #pg-73710-1 .panel-grid-cell , #pg-73710-2 .panel-grid-cell{padding-left:15px;padding-right:15px}#pgc-73710-1-0{width:50.0141%}#pgc-73710-1-1{width:49.9859%}#pgc-73710-2-0,#pgc-73710-2-1,#pgc-73710-2-2{width:33.3333%}#pl-73710 .so-panel:last-child{margin-bottom:0px}@media (max-width:780px){#pl-73710 .panel-grid-cell{float:none;width:auto}#pl-73710 .panel-grid{margin-left:0;margin-right:0}#pl-73710 .panel-grid-cell{padding:0}#pl-73710 .panel-grid .panel-grid-cell-empty{display:none}#pl-73710 .panel-grid .panel-grid-cell-mobile-last , #pg-73710-0 .panel-grid-cell:last-child , #pg-73710-1 .panel-grid-cell:last-child , #pg-73710-2 .panel-grid-cell:last-child{margin-bottom:0px}#pg-73710-0 .panel-grid-cell , #pg-73710-1 .panel-grid-cell , #pg-73710-2 .panel-grid-cell{margin-bottom:30px}}</style><!--[if lte IE 9]> <script src="http://mwnation.com/wp-content/themes/mwnation/assets/js/html5shiv.js"></script> <![endif]--></head><body class="home page-template page-template-page-templates page-template-block page-template-page-templatesblock-php page page-id-73710 siteorigin-panels siteorigin-panels-before-js siteorigin-panels-home group-blog layout-css" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="page" class="hfeed site"><div class="top-line"><div class="site-header container clearfix"><div id="primary-bar" class="clearfix"> <a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a><nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-89521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89521"><a href="http://mwnation.com/about-npl/">About NPL</a></li><li  id="menu-item-89522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89522"><a href="http://mwnation.com/imagination/">ImagiNATION</a></li><li  id="menu-item-96961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96961"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li  id="menu-item-95817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95817"><a href="http://mwnation.com/classifieds/">Classifieds</a></li></ul> </nav></div></div></div></div> <header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><div class="site-title" itemprop="headline"> <a href="http://mwnation.com"> <img src="http://mwnation.com/wp-content/themes/mwnation/assets/img/logo.png" alt="The Nation Online" /> </a></div></div><div class="header-ad"></div><div class="clearfix"></div> </header><div class="header-menu"><div class="site-header container clearfix"><div id="secondary-bar" class="clearfix"> <a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Navigation Menu</a><nav id="secondary-nav" role="navigation"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-89397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-73710 current_page_item menu-item-89397 home_item current_item"><a href="http://mwnation.com/"><i class="fa fa-home"></i>Home</a></li><li  id="menu-item-73697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73697"><a href="http://mwnation.com/section/news/national-news/">News</a></li><li  id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="http://mwnation.com/section/politics/">Politics</a></li><li  id="menu-item-73693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73693"><a href="http://mwnation.com/section/business/business-news/">Business</a></li><li  id="menu-item-73694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73694"><a href="http://mwnation.com/section/entertainment/entertainment-news/">Entertainment</a></li><li  id="menu-item-73695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73695"><a href="http://mwnation.com/section/featured/">Feature</a></li><li  id="menu-item-73696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73696"><a href="http://mwnation.com/section/life-style/">Life &#038; Style</a><ul class="sub-menu"><li  id="menu-item-188082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188082"><a href="http://mwnation.com/videos/">Videos</a></li><li  id="menu-item-73712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73712"><a href="http://mwnation.com/section/life-style/everywoman/the-big-interview/">Every Woman</a><ol><li  id="menu-item-94520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94520"><a href="http://mwnation.com/section/life-style/everywoman/soul/">Soul</a></li><li  id="menu-item-94521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94521"><a href="http://mwnation.com/section/life-style/everywoman/family/">Family</a></li></ol></li><li  id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="http://mwnation.com/section/life-style/religion/">Religion</a></li></ul></li><li  id="menu-item-73698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73698"><a href="http://mwnation.com/section/opinion/">Opinion</a></li><li  id="menu-item-73703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73703"><a href="http://mwnation.com/section/society/">Society</a></li><li  id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="http://mwnation.com/section/sports/national-sports/">Sports</a></li><li  id="menu-item-73709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73709"><a href="http://mwnation.com/section/chichewa/">Chichewa</a></li></ul> </nav><div class="header-search"><i class="fa fa-search"></i> <i class="fa fa-times"></i><div class="search-form"><form action="http://mwnation.com/" id="searchform" method="get"> <input type="text" name="s" id="s" placeholder="Search &hellip;"> <button type="submit" name="submit" id="searchsubmit">Search</button></form></div></div></div></div></div><div class="breaking-news"><div class="container"><div id="breaking"><div class="row"><h3>Breaking News</h3><div class="marquee-wrapper"><div class="marquee" id="marquee"><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/breast-cancer-rise-malawi/" rel="bookmark">Breast cancer on the rise in Malawi</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/" rel="bookmark">MCCCI faults policy on falling export trade</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/egenco-escom-revisit-2012-2014-strategy/" rel="bookmark">Egenco, Escom should revisit 2012-2014 strategy</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/tambala-wameza-chimanga/" rel="bookmark">Tambala wameza chimanga</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/season-of-jacarandas/" rel="bookmark">Season of jacarandas</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/pick-read-manifesto-mr-president/" rel="bookmark">Pick up and read your manifesto again, Mr. President</a></div></div></div></div></div></div></div><main id="main" class="site-main container" role="main" style="display:block;"><div id="primary" class="content-area column"><div id="content" class="content-loop" role="main" itemprop="mainContentOfPage"><div id="post-73710" class="clearfix post-73710 page type-page status-publish hentry no-post-thumbnail entry"><div class="entry-builder"><div id="pl-73710"  class="panel-layout" ><div id="pg-73710-0"  class="panel-grid panel-no-style" ><div id="pgc-73710-0-0"  class="panel-grid-cell" ><div id="panel-73710-0-0-0" class="so-panel widget widget_nation-builder-slider builder-nation-slider panel-first-child" data-index="0" ><div id="featured-content" class="category-box clearfix"><div id="carousel-0" class="jcarousel"><ul><li> <article class="hentry clearfix"> <a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/"><img width="728" height="410" src="http://mwnation.com/wp-content/uploads/2017/04/chikotho.jpg" class="entry-thumbnail wp-post-image" alt="MCCCI faults policy on falling export trade" srcset="http://mwnation.com/wp-content/uploads/2017/04/chikotho.jpg 728w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a><h1 class="entry-title"><a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/" rel="bookmark">MCCCI faults policy on falling export trade</a></h1><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T16:38:50+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="220009 http://mwnation.com/?p=220009">0</span></a></span></div><div class="entry-summary"> The Malawi Confederation of Chambers of Commerce and Industry (MCCCI) has faulted government policies for the country’s dwindling export trade which it says has made businesses lose competition to countries in the region. MCCCI president Carl Chokotho said in a written response to a questionnaire on Wednesday while a needs assessments which would display business&hellip;</div></article></li><li> <article class="hentry clearfix"> <a href="http://mwnation.com/aicc-structured-grain-marketing-system/"><img width="728" height="410" src="http://mwnation.com/wp-content/uploads/2016/12/maize.jpg" class="entry-thumbnail wp-post-image" alt="AICC for structured grain marketing system" srcset="http://mwnation.com/wp-content/uploads/2016/12/maize.jpg 728w, http://mwnation.com/wp-content/uploads/2016/12/maize-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2016/12/maize-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2016/12/maize-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2016/12/maize-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a><h1 class="entry-title"><a href="http://mwnation.com/aicc-structured-grain-marketing-system/" rel="bookmark">AICC for structured grain marketing system</a></h1><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:36:03+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/aicc-structured-grain-marketing-system/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219998 http://mwnation.com/?p=219998">1 </span></a></span></div><div class="entry-summary"> The African Institute for Corporate Citizenship (AICC) says the grain sector in Malawi needs a well-structured commodity marketing system if farmers are to realise maximum profits from their grain produce. AICC, an organisation promoting development of business, especially in the agriculture sector, said the current grain marketing system in which everyone is a buyer leaves&hellip;</div></article></li><li> <article class="hentry clearfix"> <a href="http://mwnation.com/lawyers-dare-apm-bloodsuckers/"><img width="728" height="410" src="http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front.jpg" class="entry-thumbnail wp-post-image" alt="Lawyers dare APM  On bloodsuckers" srcset="http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front.jpg 728w, http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/Chileka-fracas-front-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a><h1 class="entry-title"><a href="http://mwnation.com/lawyers-dare-apm-bloodsuckers/" rel="bookmark">Lawyers dare APM  On bloodsuckers</a></h1><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:21:54+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/lawyers-dare-apm-bloodsuckers/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219983 http://mwnation.com/?p=219983">1 </span></a></span></div><div class="entry-summary"> Two of the country’s prominent legal scholars have urged government to invoke relevant criminal laws or, where they are not available, call for an emergency meeting of Parliament to pass them to deal with the bloodsucking rumours. Since the blood sucking rumours started in Mulanje a few weeks ago, Mutharika expressed sadness over the saga&hellip;</div></article></li><li> <article class="hentry clearfix"> <a href="http://mwnation.com/bloodsuckers-saga-spills-blantyre/"><img width="728" height="410" src="http://mwnation.com/wp-content/uploads/2017/10/Mushani.jpg" class="entry-thumbnail wp-post-image" alt="‘Bloodsuckers’ saga spills over to Blantyre" srcset="http://mwnation.com/wp-content/uploads/2017/10/Mushani.jpg 728w, http://mwnation.com/wp-content/uploads/2017/10/Mushani-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/Mushani-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/Mushani-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/Mushani-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" itemprop="image" /></a><h1 class="entry-title"><a href="http://mwnation.com/bloodsuckers-saga-spills-blantyre/" rel="bookmark">‘Bloodsuckers’ saga spills over to Blantyre</a></h1><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:19:15+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/bloodsuckers-saga-spills-blantyre/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219986 http://mwnation.com/?p=219986">1 </span></a></span></div><div class="entry-summary"> Fear has gripped residents in some parts of Blantyre following the spillover of violent incidents alleged to be linked to “bloodsuckers” in Chileka, Machinjiri and Kachere. The situation comes barely days after President Peter Mutharika visited and heard testimonies of people who claimed to have been attacked by the alleged “vampires” in Phalombe, Chiradzulu, Nsanje&hellip;</div></article></li></ul><p class="jcarousel-pagination-0"></p> <a href="#" class="jcarousel-control-prev"><i class="fa fa-chevron-left"></i></a> <a href="#" class="jcarousel-control-next"><i class="fa fa-chevron-right"></i></a></div></div></div><div id="panel-73710-0-0-1" class="so-panel widget widget_nation-builder-posts-varian-1 builder-nation-posts-varian-1" data-index="1" > <section class="content-block-1 category-box clearfix"><h3 class="section-title"> <a href="http://mwnation.com/section/news/national-news/">National News</a><span class="see-all"><a href="http://mwnation.com/section/news/national-news/">More</a></span></h3><ul class="clearfix"><li> <a href="http://mwnation.com/uladi-says-still-pp-acting-president/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Uladi says he is still  PP acting president" srcset="http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/05/Uladi-Mussa.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/uladi-says-still-pp-acting-president/" rel="bookmark">Uladi says he is still  PP acting president</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:31:45+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/uladi-says-still-pp-acting-president/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219995 http://mwnation.com/?p=219995">0</span></a></span></div><div class="entry-summary"> Fired People’s Party (PP) acting president Uladi Mussa, who was also the party’s vice-president responsible&hellip;</div></li><li> <a href="http://mwnation.com/mps-dare-public-fisp-flaws/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha-344x193.jpg" class="entry-thumbnail wp-post-image" alt="MPs dare public on Fisp flaws" srcset="http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/Mwanamvekha.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/mps-dare-public-fisp-flaws/" rel="bookmark">MPs dare public on Fisp flaws</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:29:06+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/mps-dare-public-fisp-flaws/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219999 http://mwnation.com/?p=219999">0</span></a></span></div><div class="entry-summary"> Parliament has challenged the public to hold it accountable should there be further flaws in&hellip;</div></li><li> <a href="http://mwnation.com/admarc-tool-money-laundering-pac/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/Kumwembe-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Admarc a tool for money laundering—PAC" srcset="http://mwnation.com/wp-content/uploads/2017/10/Kumwembe-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/Kumwembe-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/Kumwembe-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/Kumwembe-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/Kumwembe.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/admarc-tool-money-laundering-pac/" rel="bookmark">Admarc a tool for money laundering—PAC</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:26:58+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/admarc-tool-money-laundering-pac/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219990 http://mwnation.com/?p=219990">1 </span></a></span></div><div class="entry-summary"> The Parliamentary Public Accounts Committee (PAC) has branded the Agricultural Development and Marketing Corporation (Admarc)&hellip;</div></li></ul> </section></div><div id="panel-73710-0-0-2" class="so-panel widget widget_nation-builder-posts-varian-2 builder-nation-posts-varian-2 panel-last-child" data-index="2" > <section class="content-block-2 category-box clearfix"><h3 class="section-title"> <a href="http://mwnation.com/section/business/business-news/">Business News</a><span class="see-all"><a href="http://mwnation.com/section/business/business-news/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/04/chikotho-344x193.jpg" class="entry-thumbnail wp-post-image" alt="MCCCI faults policy on falling export trade" srcset="http://mwnation.com/wp-content/uploads/2017/04/chikotho-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/04/chikotho-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/04/chikotho.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/" rel="bookmark">MCCCI faults policy on falling export trade</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T16:38:50+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/mccci-faults-policy-falling-export-trade/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="220009 http://mwnation.com/?p=220009">0</span></a></span></div><div class="entry-summary"> The Malawi Confederation of Chambers of Commerce and Industry (MCCCI) has faulted government policies for the country’s dwindling export trade which it says has made businesses lose competition to countries&hellip;</div></li><li class="article-list"> <a href="http://mwnation.com/aicc-structured-grain-marketing-system/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2016/12/maize-64x64.jpg" class="entry-thumbnail wp-post-image" alt="AICC for structured grain marketing system" srcset="http://mwnation.com/wp-content/uploads/2016/12/maize-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2016/12/maize-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2016/12/maize-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2016/12/maize-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/aicc-structured-grain-marketing-system/" rel="bookmark">AICC for structured grain marketing system</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:36:03+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/aicc-structured-grain-marketing-system/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219998 http://mwnation.com/?p=219998">1 </span></a></span></div></li><li class="article-list"> <a href="http://mwnation.com/structured-grain-market-system-key-says-aicc/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/pigeon-peas-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Structured grain market system key, says AICC" srcset="http://mwnation.com/wp-content/uploads/2017/10/pigeon-peas-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/pigeon-peas-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/pigeon-peas-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/pigeon-peas-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/structured-grain-market-system-key-says-aicc/" rel="bookmark">Structured grain market system key, says AICC</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:03:04+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/structured-grain-market-system-key-says-aicc/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219969 http://mwnation.com/?p=219969">0</span></a></span></div></li><li class="article-list"> <a href="http://mwnation.com/farmers-protest-maize-export-ban/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/maize-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Farmers protest maize export ban" srcset="http://mwnation.com/wp-content/uploads/2017/10/maize-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/maize-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/maize-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/maize-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/farmers-protest-maize-export-ban/" rel="bookmark">Farmers protest maize export ban</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T09:59:13+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/farmers-protest-maize-export-ban/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219966 http://mwnation.com/?p=219966">0</span></a></span></div></li><li class="article-list"> <a href="http://mwnation.com/social-inclusion-key-ending-poverty-world-bank/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/Wambua-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Social inclusion key to ending poverty—World Bank" srcset="http://mwnation.com/wp-content/uploads/2017/10/Wambua-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/Wambua-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/Wambua-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/Wambua-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/social-inclusion-key-ending-poverty-world-bank/" rel="bookmark">Social inclusion key to ending poverty—World Bank</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-19T10:18:30+00:00"><span>October 19, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/social-inclusion-key-ending-poverty-world-bank/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219847 http://mwnation.com/?p=219847">0</span></a></span></div></li></ul></section></div></div></div><div id="pg-73710-1"  class="panel-grid panel-no-style" ><div id="pgc-73710-1-0"  class="panel-grid-cell" ><div id="panel-73710-1-0-0" class="so-panel widget widget_nation-builder-posts-varian-3 builder-nation-posts-varian-3 panel-first-child panel-last-child" data-index="3" > <section class="content-block-3 category-box clearfix"><div class="block"><h3 class="section-title"> <a href="http://mwnation.com/section/entertainment/entertainment-news/">Entertainment News</a><span class="see-all"><a href="http://mwnation.com/section/entertainment/entertainment-news/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/daliso-comes-home/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/daliso-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Daliso comes home" srcset="http://mwnation.com/wp-content/uploads/2017/10/daliso-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/daliso-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/daliso-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/daliso-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/daliso.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/daliso-comes-home/" rel="bookmark">Daliso comes home</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T08:53:30+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/daliso-comes-home/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219912 http://mwnation.com/?p=219912">0</span></a></span></div><div class="entry-summary"> &nbsp; Months after making it to the finals of leading reality show, Britain’s Got Talent&hellip;</div></li><li class="article-list clearfix"> <a href="http://mwnation.com/suffix-releases-new-song/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/suffix-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Suffix releases a new song" srcset="http://mwnation.com/wp-content/uploads/2017/10/suffix-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/suffix-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/suffix-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/suffix-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/suffix-releases-new-song/" rel="bookmark">Suffix releases a new song</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T08:24:27+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/suffix-releases-new-song/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219922 http://mwnation.com/?p=219922">0</span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/blacks-support-mzuzus-reggae-artist-album-launch/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2015/07/blacks-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Blacks to support Mzuzu’s reggae artist album launch" srcset="http://mwnation.com/wp-content/uploads/2015/07/blacks-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2015/07/blacks-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2015/07/blacks-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2015/07/blacks-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/blacks-support-mzuzus-reggae-artist-album-launch/" rel="bookmark">Blacks to support Mzuzu’s reggae artist album launch</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T08:15:17+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/blacks-support-mzuzus-reggae-artist-album-launch/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219920 http://mwnation.com/?p=219920">0</span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/promoting-local-talent/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/Thom-Chibambo-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Promoting local talent" srcset="http://mwnation.com/wp-content/uploads/2017/10/Thom-Chibambo-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/Thom-Chibambo-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/Thom-Chibambo-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/Thom-Chibambo-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/promoting-local-talent/" rel="bookmark">Promoting local talent</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T06:45:49+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/promoting-local-talent/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219907 http://mwnation.com/?p=219907">1 </span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/carlsberg-plans-beer-fest/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/TWIKALE-CHIRWA-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Carlsberg plans beer fest" srcset="http://mwnation.com/wp-content/uploads/2017/10/TWIKALE-CHIRWA-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/TWIKALE-CHIRWA-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/TWIKALE-CHIRWA-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/TWIKALE-CHIRWA-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/carlsberg-plans-beer-fest/" rel="bookmark">Carlsberg plans beer fest</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-19T10:30:57+00:00"><span>October 19, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/carlsberg-plans-beer-fest/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219869 http://mwnation.com/?p=219869">1 </span></a></span></div></li></ul></div></section></div></div><div id="pgc-73710-1-1"  class="panel-grid-cell" ><div id="panel-73710-1-1-0" class="so-panel widget widget_nation-builder-posts-varian-3 builder-nation-posts-varian-3 panel-first-child panel-last-child" data-index="4" > <section class="content-block-3 category-box clearfix"><div class="block"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/national-sports/">National Sports</a><span class="see-all"><a href="http://mwnation.com/section/sports/national-sports/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/raiply-volleyball-championship-next-month/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Raiply Volleyball Championship next month" srcset="http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/mens-volleyball.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/raiply-volleyball-championship-next-month/" rel="bookmark">Raiply Volleyball Championship next month</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:16:41+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/raiply-volleyball-championship-next-month/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219980 http://mwnation.com/?p=219980">1 </span></a></span></div><div class="entry-summary"> &nbsp; Raiply National Volleyball Championship will be held from  November 3 to 5 at Katoto&hellip;</div></li><li class="article-list clearfix"> <a href="http://mwnation.com/stars-defend-bt-fmb-u-20/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/Saenda-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Stars all but defend BT FMB U-20" srcset="http://mwnation.com/wp-content/uploads/2017/10/Saenda-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/Saenda-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/Saenda-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/Saenda-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/stars-defend-bt-fmb-u-20/" rel="bookmark">Stars all but defend BT FMB U-20</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:12:44+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/stars-defend-bt-fmb-u-20/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219979 http://mwnation.com/?p=219979">1 </span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/lesotho-match-bingu-stadium/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/lesotho-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Lesotho match at Bingu Stadium" srcset="http://mwnation.com/wp-content/uploads/2017/10/lesotho-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/lesotho-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/lesotho-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/lesotho-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/lesotho-match-bingu-stadium/" rel="bookmark">Lesotho match at Bingu Stadium</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:08:58+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/lesotho-match-bingu-stadium/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219977 http://mwnation.com/?p=219977">1 </span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/fam-rebuffs-silver/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-64x64.jpg" class="entry-thumbnail wp-post-image" alt="FAM rebuffs silver" srcset="http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/fam-rebuffs-silver/" rel="bookmark">FAM rebuffs silver</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T10:06:48+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/fam-rebuffs-silver/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219973 http://mwnation.com/?p=219973">1 </span></a></span></div></li><li class="article-list clearfix"> <a href="http://mwnation.com/super-sakuwa-refreshes-malawi-queens/"><img width="64" height="64" src="http://mwnation.com/wp-content/uploads/2017/10/queens-2-64x64.jpg" class="entry-thumbnail wp-post-image" alt="Super Sakuwa refreshes Malawi Queens" srcset="http://mwnation.com/wp-content/uploads/2017/10/queens-2-64x64.jpg 64w, http://mwnation.com/wp-content/uploads/2017/10/queens-2-150x150.jpg 150w, http://mwnation.com/wp-content/uploads/2017/10/queens-2-200x200.jpg 200w, http://mwnation.com/wp-content/uploads/2017/10/queens-2-90x90.jpg 90w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/super-sakuwa-refreshes-malawi-queens/" rel="bookmark">Super Sakuwa refreshes Malawi Queens</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-19T10:11:06+00:00"><span>October 19, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/super-sakuwa-refreshes-malawi-queens/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219838 http://mwnation.com/?p=219838">1 </span></a></span></div></li></ul></div></section></div></div></div><div id="pg-73710-2"  class="panel-grid panel-no-style" ><div id="pgc-73710-2-0"  class="panel-grid-cell" ><div id="panel-73710-2-0-0" class="so-panel widget widget_nation-builder-posts-varian-4 builder-nation-posts-varian-4 panel-first-child panel-last-child" data-index="5" > <section class="content-block-4 category-box clearfix"><div class="block"><h3 class="section-title"> <a href="http://mwnation.com/section/life-style/">Life &amp; Style</a><span class="see-all"><a href="http://mwnation.com/section/life-style/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/breast-cancer-rise-malawi/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/sol-1-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Breast cancer on the rise in Malawi" srcset="http://mwnation.com/wp-content/uploads/2017/10/sol-1-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/sol-1-728x410.jpg 728w, http://mwnation.com/wp-content/uploads/2017/10/sol-1-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/sol-1-180x100.jpg 180w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/breast-cancer-rise-malawi/" rel="bookmark">Breast cancer on the rise in Malawi</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T16:52:01+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/breast-cancer-rise-malawi/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="220060 http://mwnation.com/?p=220060">1 </span></a></span></div><div class="entry-summary"> As the world unites for breast cancer awareness this month, Malawi, too, shares its troubles&hellip;</div></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/nissily-mushani-winner-family-planning-leaders-2017/" rel="bookmark">Nissily Mushani: Winner of the Family Planning Leaders, 2017</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/bankers-initiate-girls-sector/" rel="bookmark">Bankers initiate  girls into the sector</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/media-women-taste-maternity-woes/" rel="bookmark">Media women taste maternity woes</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/bring-girl-child-work/" rel="bookmark">‘Bring a girl child to work’</a></h2></li></ul></div></section></div></div><div id="pgc-73710-2-1"  class="panel-grid-cell" ><div id="panel-73710-2-1-0" class="so-panel widget widget_nation-builder-posts-varian-4 builder-nation-posts-varian-4 panel-first-child panel-last-child" data-index="6" > <section class="content-block-4 category-box clearfix"><div class="block"><h3 class="section-title"> <a href="http://mwnation.com/section/featured/">Feature</a><span class="see-all"><a href="http://mwnation.com/section/featured/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/440-pits-23km-road/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/potholes-344x193.jpg" class="entry-thumbnail wp-post-image" alt="440 pits on 23km road" srcset="http://mwnation.com/wp-content/uploads/2017/10/potholes-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/potholes-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/potholes-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/potholes-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/potholes.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/440-pits-23km-road/" rel="bookmark">440 pits on 23km road</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T08:03:23+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/440-pits-23km-road/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="219903 http://mwnation.com/?p=219903">1 </span></a></span></div><div class="entry-summary"> Bad roads drive away tourists, our Features Editor JAMES CHAVULA writes. It is the topmost&hellip;</div></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/sorrows-intersexs-mother/" rel="bookmark">Sorrows of an intersex’s mother</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/boosting-mothers-malaria-immune-response-can-protect-infants/" rel="bookmark">‘Boosting mothers’ malaria immune  response can protect infants’</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/no-safe-home-slums/" rel="bookmark">No safe home in slums</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/ngos-unite-green-energy/" rel="bookmark">NGOs unite for green energy</a></h2></li></ul></div></section></div></div><div id="pgc-73710-2-2"  class="panel-grid-cell" ><div id="panel-73710-2-2-0" class="so-panel widget widget_nation-builder-posts-varian-4 builder-nation-posts-varian-4 panel-first-child panel-last-child" data-index="7" > <section class="content-block-4 category-box clearfix"><div class="block"><h3 class="section-title"> <a href="http://mwnation.com/section/chichewa/">Chichewa</a><span class="see-all"><a href="http://mwnation.com/section/chichewa/">More</a></span></h3><ul><li class="article-first"> <a href="http://mwnation.com/tambala-wameza-chimanga/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/MCP-supporters-1-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Tambala wameza chimanga" srcset="http://mwnation.com/wp-content/uploads/2017/10/MCP-supporters-1-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/MCP-supporters-1-728x410.jpg 728w, http://mwnation.com/wp-content/uploads/2017/10/MCP-supporters-1-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/MCP-supporters-1-180x100.jpg 180w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/tambala-wameza-chimanga/" rel="bookmark">Tambala wameza chimanga</a></h2><div class="entry-meta"> <time class="entry-date updated" datetime="2017-10-20T11:08:46+00:00"><span>October 20, 2017</span></time> <span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/tambala-wameza-chimanga/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="220022 http://mwnation.com/?p=220022">1 </span></a></span></div><div class="entry-summary"> Kusadabuzika kwa chipani cha DPP pa chisankho chapadera kukutanthauza kuti Amalawi atopa ndi ulamuliro wa&hellip;</div></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/za-anamapopa-sizikuzilala/" rel="bookmark">Za anamapopa sizikuzilala</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/amangidwa-popha-anamapopa/" rel="bookmark">Amangidwa popha ‘anamapopa’</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/chipalamba-ku-malawi/" rel="bookmark">Chipalamba ku Malawi</a></h2></li><li class="article-list"><h2 class="entry-title"><a href="http://mwnation.com/bambo-amwalira-pofuna-kulemera/" rel="bookmark">Bambo amwalira pofuna kulemera</a></h2></li></ul></div></section></div></div></div></div></div></div></div></div><div class="widget-area sidbear sidebar1 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="nation-editors-pick-2" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="editors-pick"><h3 class="section-title"> <span>Editors </span><br />Pick</h3><ul><li class="article-first"> <a href="http://mwnation.com/fam-rebuffs-silver/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-344x193.jpg" class="entry-thumbnail wp-post-image" alt="FAM rebuffs silver" srcset="http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/dwangwa-united.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/fam-rebuffs-silver/" rel="bookmark">FAM rebuffs silver</a></h2></li><li class="article-first"> <a href="http://mwnation.com/blacks-support-mzuzus-reggae-artist-album-launch/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2015/07/blacks-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Blacks to support Mzuzu’s reggae artist album launch" srcset="http://mwnation.com/wp-content/uploads/2015/07/blacks-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2015/07/blacks-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2015/07/blacks-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2015/07/blacks-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2015/07/blacks.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/blacks-support-mzuzus-reggae-artist-album-launch/" rel="bookmark">Blacks to support Mzuzu’s reggae artist album launch</a></h2></li><li class="article-first"> <a href="http://mwnation.com/fire-displaces-129-students-police-secondary-school/"><img width="344" height="193" src="http://mwnation.com/wp-content/uploads/2017/10/school-on-fire-344x193.jpg" class="entry-thumbnail wp-post-image" alt="Fire displaces 129 students at Police Secondary School" srcset="http://mwnation.com/wp-content/uploads/2017/10/school-on-fire-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/10/school-on-fire-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/10/school-on-fire-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/10/school-on-fire-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/10/school-on-fire.jpg 728w" sizes="(max-width: 344px) 100vw, 344px" itemprop="image" /></a><h2 class="entry-title"><a href="http://mwnation.com/fire-displaces-129-students-police-secondary-school/" rel="bookmark">Fire displaces 129 students at Police Secondary School</a></h2></li></ul></div></section></aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title"><strong>Most Read Today</strong></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://mwnation.com/lawyers-dare-apm-bloodsuckers/"     class="tptn_link"><span class="tptn_title">Lawyers dare APM  On bloodsuckers</span></a><span class="tptn_date"> October 20, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/star-match-fixing-club-gets-carlsberg-nomination/"     class="tptn_link"><span class="tptn_title">New airline rolls out in January</span></a><span class="tptn_date"> October 19, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/bloodsuckers-saga-spills-blantyre/"     class="tptn_link"><span class="tptn_title">‘Bloodsuckers’ saga spills over to Blantyre</span></a><span class="tptn_date"> October 20, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/ids-5-districts/"     class="tptn_link"><span class="tptn_title">IDs for 5 districts in</span></a><span class="tptn_date"> October 19, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/analysts-fault-mutharika-bloodsuckers-remarks/"     class="tptn_link"><span class="tptn_title">Analysts fault Mutharika on bloodsuckers’ remarks</span></a><span class="tptn_date"> October 19, 2017</span> </span></li></ul><div class="tptn_clear"></div></div></aside><aside id="nation-front-page-opinion-2" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/opinion/">Opinion</a><span class="see-all"><a href="http://mwnation.com/section/opinion/">More</a></span></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/egenco-escom-revisit-2012-2014-strategy/" rel="bookmark">Egenco, Escom should revisit 2012-2014 strategy</a></h2><a href="http://mwnation.com/egenco-escom-revisit-2012-2014-strategy/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li><li class="article-list clearfix"><h2 class="entry-title"><a href="http://mwnation.com/making-girl-education-work/" rel="bookmark">Making girl education work</a></h2><a href="http://mwnation.com/making-girl-education-work/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li><li class="article-list clearfix"><h2 class="entry-title"><a href="http://mwnation.com/policing-petty-offences/" rel="bookmark">Policing of petty offences</a></h2><a href="http://mwnation.com/policing-petty-offences/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li><li class="article-list clearfix"><h2 class="entry-title"><a href="http://mwnation.com/farewell-great-friend-malawi/" rel="bookmark">Farewell to a great friend of Malawi</a></h2><a href="http://mwnation.com/farewell-great-friend-malawi/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li><li class="article-list clearfix"><h2 class="entry-title"><a href="http://mwnation.com/what-is-in-marriage-after-all/" rel="bookmark">What is in marriage after all?</a></h2><a href="http://mwnation.com/what-is-in-marriage-after-all/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li></ul></div></section></aside></div><div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="text-131" class="widget widget_text"><h3 class="widget-title"><strong>tourism</strong></h3><div class="textwidget"><p><a href="http://mwnation.com/resources/Tourism_sup.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Tourism-Banner.gif" /></a></p></div> </aside><aside id="text-50" class="widget widget_text"><div class="textwidget"><p><a rel="" target="_blank"><img src="http://mwnation.com/front_page/MDFR.gif" title="fun run" width="100%"></a></p></div> </aside><aside id="text-129" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/CORI SOYA MEAL ADVERT FINAL.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Cori.gif" /></a></p></div> </aside><aside id="text-128" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Old Mutual Malawi.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Old-Mutual1.gif" /></a></p></div> </aside><aside id="nation-video-2" class="widget widget-nation-video video-widget"><h3 class="widget-title"><strong>Video</strong></h3><div class="video-frame"><iframe width="300" height="250" src="https://www.youtube.com/embed/0vz6S2umCfo" frameborder="0" allowfullscreen></iframe></div></aside><aside id="text-127" class="widget widget_text"><div class="textwidget"><p><a target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/Dorvic-banner.gif" alt="Access" width="300" /></a></p></div> </aside><aside id="text-123" class="widget widget_text"><h3 class="widget-title"><strong>Today&#8217;s Front Page</strong></h3><div class="textwidget"><p><a href="#" target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/front.jpg" alt="Today's Front Page" width="300" /></a></p></div> </aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><strong>Cartoon of the day</strong></h3><div class="textwidget"><p><a href="http://mwnation.com/cartoon/point-of-qq.jpg" rel="prettyphoto"><img src="http://mwnation.com/cartoon/point-of.jpg" /></a></p></div> </aside></div> </main><footer id="footer" ><div class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"> <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-96963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96963"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li id="menu-item-89530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89530"><a href="http://mwnation.com/advertising-policy/">Advertising Policy</a></li><li id="menu-item-89531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89531"><a href="http://mwnation.com/editorial-policy/">Editorial policy</a></li><li id="menu-item-89533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89533"><a href="http://mwnation.com/our-philosophy/">Our Philosophy</a></li></ul></div></aside></div><div class="footer-column footer-column-2"> <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Contact</h3><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-89570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89570"><a href="http://mwnation.com/contact-us/">Contact Us</a></li><li id="menu-item-89538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89538"><a href="http://mwnation.com/contact-imagination/">Contact Imagination</a></li><li id="menu-item-89536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89536"><a href="#">Got a news tip?</a></li></ul></div></aside></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div></footer><div id="site-bottom" class="container clearfix"> <nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-legal" class="menu"><li id="menu-item-89525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89525"><a href="http://mwnation.com/code-of-conduct/">Code of Conduct</a></li><li id="menu-item-89529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89529"><a href="http://mwnation.com/disclaimer/">Disclaimer</a></li><li id="menu-item-89526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89526"><a href="http://mwnation.com/plagiarism-disclaimer/">Plagiarism disclaimer</a></li><li id="menu-item-89528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89528"><a href="http://mwnation.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89527"><a href="http://mwnation.com/terms-of-use/">Terms of use</a></li></ul> </nav><div class="copyright">&copy; 2017 Nation Publications Limited. All Rights Reserved.</div></div></div> <script type="text/javascript">var disqus_shortname='mwnation';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script>document.documentElement.className='js';</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/mwnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/nation.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/retina.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-41977217-1','auto');ga('send','pageview');</script> <script type="text/javascript">document.body.className=document.body.className.replace("siteorigin-panels-before-js","");</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508512384 -->