﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Ubuntu%7CRoboto%7CMerriweather" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mwnation.com/xmlrpc.php"> <script type=”application/ld+json”>{“@context”:“http:“@type”:“WebSite”,“url”:“http:“potentialAction”:{“@type”:“SearchAction”,“target”:“http:“query-input”:“required name=search_term_string”}}</script> <title>Masters, KB tussle for Fisd Cup final slot - The Nation Online</title><link rel="canonical" href="http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Masters, KB tussle for Fisd Cup final slot - The Nation Online" /><meta property="og:description" content="Fisd Challenge Cup semi-finals roll into action this weekend with Masters Security and Kamuzu Barracks (KB) facing off Saturday  afternoon at Civo Stadium in Lilongwe. In theory, Masters enter the pitch as minnows, but the reality on the ground is that they are one of the most consistent sides in the K52 million cup. They&hellip;" /><meta property="og:url" content="http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/" /><meta property="og:site_name" content="The Nation Online" /><meta property="article:publisher" content="https://www.facebook.com/MalawiNation" /><meta property="article:section" content="Editors Pick" /><meta property="article:published_time" content="2017-11-18T03:48:37+00:00" /><meta property="article:modified_time" content="2017-11-17T16:14:12+00:00" /><meta property="og:updated_time" content="2017-11-17T16:14:12+00:00" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2017/01/kb.jpg" /><meta property="og:image:width" content="728" /><meta property="og:image:height" content="410" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Fisd Challenge Cup semi-finals roll into action this weekend with Masters Security and Kamuzu Barracks (KB) facing off Saturday  afternoon at Civo Stadium in Lilongwe. In theory, Masters enter the pitch as minnows, but the reality on the ground is that they are one of the most consistent sides in the K52 million cup. They&hellip;" /><meta name="twitter:title" content="Masters, KB tussle for Fisd Cup final slot - The Nation Online" /><meta name="twitter:site" content="@MalawiNation" /><meta name="twitter:image" content="http://mwnation.com/wp-content/uploads/2017/01/kb.jpg" /><meta name="twitter:creator" content="@MalawiNation" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Feed" href="http://mwnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Comments Feed" href="http://mwnation.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Masters, KB tussle for Fisd Cup final slot Comments Feed" href="http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/feed/" /><link href="http://mwnation.com/wp-content/uploads/2017/03/favicon.ico" rel="icon"> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mwnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='cfblbcss-css'  href='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://mwnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='nation-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/style.min.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='weather-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/plugins.min.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='nation-responsive-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/responsive.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='nation-colors-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/colors/default.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='easy_table_style-css'  href='http://mwnation.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/mwnation.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"562c391eb8","top_ten_id":"222480","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"968976561"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9'></script> <link rel='https://api.w.org/' href='http://mwnation.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mwnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mwnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9" /><link rel='shortlink' href='http://mwnation.com/?p=222480' /><link rel="alternate" type="application/json+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F&#038;format=xml" /><meta http-equiv="imagetoolbar" content="no"> <script language="Javascript">document.oncontextmenu=function(){return false;};</script> <script type="text/javascript">document.onselectstart=function(){if(event.srcElement.type!="text"&&event.srcElement.type!="textarea"&&event.srcElement.type!="password"){return false;}
else{return true;}};if(window.sidebar){document.onmousedown=function(e){var obj=e.target;if(obj.tagName.toUpperCase()=='SELECT'||obj.tagName.toUpperCase()=="INPUT"||obj.tagName.toUpperCase()=="TEXTAREA"||obj.tagName.toUpperCase()=="PASSWORD"){return true;}
else{return false;}};}
document.body.style.webkitTouchCallout='none';</script> <script type="text/javascript" language="JavaScript1.1">if(parent.frames.length>0){top.location.replace(document.location);}</script> <script language="Javascript">document.ondragstart=function(){return false;};</script> <style type="text/css"><!—-
*{-webkit-touch-callout:none;-webkit-user-select:none}img{-webkit-touch-callout:none;-webkit-user-select:none}</style><!--[if lte IE 9]> <script src="http://mwnation.com/wp-content/themes/mwnation/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-222480 single-format-standard group-blog layout-css" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="page" class="hfeed site"><div class="top-line"><div class="site-header container clearfix"><div id="primary-bar" class="clearfix"> <a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a><nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-89521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89521"><a href="http://mwnation.com/about-npl/">About NPL</a></li><li  id="menu-item-89522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89522"><a href="http://mwnation.com/imagination/">ImagiNATION</a></li><li  id="menu-item-96961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96961"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li  id="menu-item-95817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95817"><a href="http://mwnation.com/classifieds/">Classifieds</a></li></ul> </nav></div></div></div></div> <header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><div class="site-title" itemprop="headline"> <a href="http://mwnation.com"> <img src="http://mwnation.com/wp-content/themes/mwnation/assets/img/logo.png" alt="The Nation Online" /> </a></div></div><div class="header-ad"></div><div class="clearfix"></div> </header><div class="header-menu"><div class="site-header container clearfix"><div id="secondary-bar" class="clearfix"> <a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Navigation Menu</a><nav id="secondary-nav" role="navigation"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-89397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-89397 home_item current_item"><a href="http://mwnation.com/"><i class="fa fa-home"></i>Home</a></li><li  id="menu-item-73697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73697"><a href="http://mwnation.com/section/news/national-news/">News</a></li><li  id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="http://mwnation.com/section/politics/">Politics</a></li><li  id="menu-item-73693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73693"><a href="http://mwnation.com/section/business/business-news/">Business</a></li><li  id="menu-item-73694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73694"><a href="http://mwnation.com/section/entertainment/entertainment-news/">Entertainment</a></li><li  id="menu-item-73695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73695"><a href="http://mwnation.com/section/featured/">Feature</a></li><li  id="menu-item-73696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73696"><a href="http://mwnation.com/section/life-style/">Life &#038; Style</a><ul class="sub-menu"><li  id="menu-item-188082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188082"><a href="http://mwnation.com/videos/">Videos</a></li><li  id="menu-item-73712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73712"><a href="http://mwnation.com/section/life-style/everywoman/the-big-interview/">Every Woman</a><ol><li  id="menu-item-94520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94520"><a href="http://mwnation.com/section/life-style/everywoman/soul/">Soul</a></li><li  id="menu-item-94521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94521"><a href="http://mwnation.com/section/life-style/everywoman/family/">Family</a></li></ol></li><li  id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="http://mwnation.com/section/life-style/religion/">Religion</a></li></ul></li><li  id="menu-item-73698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73698"><a href="http://mwnation.com/section/opinion/">Opinion</a></li><li  id="menu-item-73703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73703"><a href="http://mwnation.com/section/society/">Society</a></li><li  id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73701"><a href="http://mwnation.com/section/sports/national-sports/">Sports</a></li><li  id="menu-item-73709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73709"><a href="http://mwnation.com/section/chichewa/">Chichewa</a></li></ul> </nav><div class="header-search"><i class="fa fa-search"></i> <i class="fa fa-times"></i><div class="search-form"><form action="http://mwnation.com/" id="searchform" method="get"> <input type="text" name="s" id="s" placeholder="Search &hellip;"> <button type="submit" name="submit" id="searchsubmit">Search</button></form></div></div></div></div></div><div class="breaking-news"><div class="container"><div id="breaking"><div class="row"><h3>Breaking News</h3><div class="marquee-wrapper"><div class="marquee" id="marquee"><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/" rel="bookmark">Masters, KB tussle for Fisd Cup final slot</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/vendors-capitalise-liberalised-market/" rel="bookmark">When vendors capitalise on liberalised market</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/ambitious-mgds-iii-will-take/" rel="bookmark">Our ambitious MGDS III: What will it take?</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/apm-said-nothing/" rel="bookmark">APM said nothing at all</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/apms-panic-mode-now-making-promises-willy-nilly/" rel="bookmark">APM’s panic mode; now making more promises willy-nilly</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/501-may-blast-not-well-handled/" rel="bookmark">50+1 may blast if not well-handled</a></div></div></div></div></div></div></div><main id="main" class="site-main container" role="main" style="display:block;"><div id="primary" class="content-area column"><div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before"><strong>You Are Here:</strong></span> <span class="trail-begin"><a href="http://mwnation.com" title="The Nation Online" rel="home">Home</a></span> <span class="sep">&rarr;</span> <span class="trail-end">Masters, KB tussle for Fisd Cup final slot</span></div> <span class="post-nav"> <a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="" class="Next Post"><i class="fa fa-angle-right"></i></a> </span></div> <article id="post-222480" class="post-222480 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-national-sports entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Masters, KB tussle for Fisd Cup final slot</h1><div class="entry-meta"> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://mwnation.com/author/joy-ndovi/" itemprop="url"><small itemprop="name">Joy Ndovi</small></a></span> <span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-11-18T03:48:37+00:00" itemprop="datePublished">November 18, 2017</time></span><span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="222480 http://mwnation.com/?p=222480">1 Comment</span></a></span></div><div class="entry-content" itemprop="articleBody"><p>Fisd Challenge Cup semi-finals roll into action this weekend with Masters Security and Kamuzu Barracks (KB) facing off Saturday  afternoon at Civo Stadium in Lilongwe.</p><p>In theory, Masters enter the pitch as minnows, but the reality on the ground is that they are one of the most consistent sides in the K52 million cup.</p> <figure id="attachment_199399" style="max-width: 728px" class="wp-caption alignnone"><img class="size-full wp-image-199399" src="http://mwnation.com/wp-content/uploads/2017/01/kb.jpg" alt="" width="728" height="410" srcset="http://mwnation.com/wp-content/uploads/2017/01/kb.jpg 728w, http://mwnation.com/wp-content/uploads/2017/01/kb-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/01/kb-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/01/kb-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/01/kb-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" /><figcaption class="wp-caption-text">KB have shifted focus to the Fisd Cup</figcaption></figure><p>They have proved to be the surprise team of the competition after knocking out heavyweights Mafco and Red Lions and former Super League outfit Dedza Young Soccer on the way to the semi-finals.</p><p>Masters general secretary Zachariah Nyirenda said they are geared for the showdown as they target their first-ever cup final.</p><p>Though a far-fetched dream for the Lilongwe-based side, their determination in the first round and quarter-finals, speaks volumes of their ambitious campaign.</p><p>But they face KB at a time when the Super League defending champions have just woken up to the reality that retaining the title is not possible and are now hoping to salvage some pride by winning the cup.</p><p>The Malawi Defence Force (MDF) outfit has also been in top form in the competition scoring freely as they knocked out Chikwawa United, Blantyre United and Azam Tigers.</p><p>But coach Billy Phambala said they are not underrating Masters.</p><p>“After failing to retain the Super League title, our wish is to at least win the Fisd Cup. That would be a consolation for us,” he said.</p><p>“We know Masters will not be a push-over. We know they have beaten other Super League teams to make it to the semi-finals. That makes us to be very careful when playing them.”</p><p>After Saturday afternoon’ encounter, attention will shift to Nyasa Big Bullets and Moyale Barracks, who wrap up the semi-finals tomorrow at the same venue.</p><p>Football Association of Malawi (FAM) commercial and marketing director Limbani Matola called on Lilongwe and surrounding areas football fans to come in large numbers to witness the semi-finals battles.</p><p>“We applaud the fans for their behaviour throughout the Fisd Challenge Cup. They have been disciplined. We urge them to come in large numbers as the competition enters semi-finals. These are good teams involved and the fans will enjoy,” he said.</p></div><footer class="entry-footer clearfix"><div class="col-left"></div><div class="col-right"><div class="entry-share clearfix"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Masters, KB tussle for Fisd Cup final slot&url=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmwnation.com%2Fmasters-kb-tussle-fisd-cup-final-slot%2F&title=Masters, KB tussle for Fisd Cup final slot&summary=Fisd Challenge Cup semi-finals roll into action this weekend with Masters Security and Kamuzu Barracks (KB) facing off Saturday  afternoon at Civo Stadium in Lilongwe. In theory, Masters enter the pitch as minnows, but the reality on the ground is that they are one of the most consistent sides in the K52 million cup. They&hellip;&source=The Nation Online"><i class="fa fa-linkedin"></i></a></li><li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div></div> </footer> </article><div class="related-posts"><h3>You might also like:</h3><ul class="clearfix"><li> <a href="http://mwnation.com/fisd-dresses-cup-semifinalists/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Fisd dresses cup semifinalists " srcset="http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-300x165.jpg 300w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-768x422.jpg 768w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-1024x562.jpg 1024w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-728x410.jpg 728w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/11/fisd-cup-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Fisd dresses cup semifinalists </h2> </a></li><li> <a href="http://mwnation.com/70-000-people-diabetic/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Over 70 000 people are diabetic" srcset="http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-300x167.jpg 300w, http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-728x410.jpg 728w, http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/11/diabetes-drug-thinkstock-2.jpg 759w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Over 70 000 people are diabetic</h2> </a></li><li> <a href="http://mwnation.com/winds-rainstorms-displace-12-500/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/09/CHILIMA-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Winds, rainstorms displace 12 500" srcset="http://mwnation.com/wp-content/uploads/2017/09/CHILIMA-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/09/CHILIMA-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/09/CHILIMA-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/09/CHILIMA-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/09/CHILIMA.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Winds, rainstorms displace 12 500</h2> </a></li><li> <a href="http://mwnation.com/mwenda-dares-mwando-title-fight/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/11/mwenda-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Mwenda dares Mwando in a title fight" srcset="http://mwnation.com/wp-content/uploads/2017/11/mwenda-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/11/mwenda-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/11/mwenda-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/11/mwenda-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/11/mwenda.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Mwenda dares Mwando in a title fight</h2> </a></li></ul></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="post pingback"><p>Pingback: <a href='http://malawiana.net/2017/11/18/masters-kb-tussle-for-fisd-cup-final-slot/' rel='external nofollow' class='url'>Masters, KB tussle for Fisd Cup final slot | malawiana.net</a>()</p></li></li></ul></div></div> <script type="text/javascript">var disqus_url='http://mwnation.com/masters-kb-tussle-fisd-cup-final-slot/';var disqus_identifier='222480 http://mwnation.com/?p=222480';var disqus_container_id='disqus_thread';var disqus_shortname='mwnation';var disqus_title="Masters, KB tussle for Fisd Cup final slot";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=222480';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="widget-area sidbear sidebar1 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="nation-builder-posts-varian-3-48" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/sport-on/">Sport on</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/eulogy-george-chamangwana/" rel="bookmark">Eulogy for George  Chamangwana</a></h2> <a class="url fn n" href="http://mwnation.com/author/emmanuel-luciano/" itemprop="url"><h3 class="columnist" itemprop="name">Emmanuel Luciano</h3></a> <a href="http://mwnation.com/eulogy-george-chamangwana/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li></ul></div></section></aside><aside id="nation-builder-posts-varian-3-46" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/sunday-shot/">Sunday shot</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/why-hiring-expatriate-td-makes-more-sense/" rel="bookmark">Why hiring expatriate  TD makes more sense</a></h2> <a class="url fn n" href="http://mwnation.com/author/kanjere_pierre/" itemprop="url"><h3 class="columnist" itemprop="name">Peter Kanjere</h3></a> <a href="http://mwnation.com/why-hiring-expatriate-td-makes-more-sense/"> <img src="http://mwnation.com/wp-content/uploads/2013/07/kanjere.jpg" width="96" height="96" alt="Peter Kanjere" class="avatar avatar-121 wp-user-avatar wp-user-avatar-121 alignright photo" /></a></li></ul></div></section></aside><aside id="nation-builder-posts-varian-3-47" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/top-of-the-sport/">Top of the Sport</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/time-running-ronny/" rel="bookmark">Time running out Ronny</a></h2> <a class="url fn n" href="http://mwnation.com/author/garrychirwa/" itemprop="url"><h3 class="columnist" itemprop="name">Garry Chirwa</h3></a> <a href="http://mwnation.com/time-running-ronny/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li></ul></div></section></aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title"><strong>Most Read Today</strong></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://mwnation.com/how-to-tighten-vaginal-muscles/"     class="tptn_link"><span class="tptn_title">How to tighten vaginal muscles</span></a><span class="tptn_date"> October 31, 2010</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/apm-said-nothing/"     class="tptn_link"><span class="tptn_title">APM said nothing at all</span></a><span class="tptn_date"> November 17, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/court-rebuffs-state-chaponda-case-summons-ministers/"     class="tptn_link"><span class="tptn_title">Court rebuffs State in Chaponda case, summons ministers</span></a><span class="tptn_date"> November 17, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/prioritise-solar-power-contain-blackouts/"     class="tptn_link"><span class="tptn_title">‘Prioritise solar power  to contain blackouts’</span></a><span class="tptn_date"> November 17, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/vendors-capitalise-liberalised-market/"     class="tptn_link"><span class="tptn_title">When vendors capitalise on liberalised market</span></a><span class="tptn_date"> November 17, 2017</span> </span></li></ul><div class="tptn_clear"></div></div></aside></div><div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="text-129" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/CORI SOYA MEAL ADVERT FINAL.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Cori.gif" /></a></p></div> </aside><aside id="text-128" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Old Mutual Malawi.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Old-Mutual1.gif" /></a></p></div> </aside><aside id="nation-video-2" class="widget widget-nation-video video-widget"><h3 class="widget-title"><strong>Video</strong></h3><div class="video-frame"><iframe width="300" height="250" src="https://www.youtube.com/embed/0H6VKpmS_Bs" frameborder="0" allowfullscreen></iframe></div></aside><aside id="text-127" class="widget widget_text"><div class="textwidget"><p><a target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/Dorvic-banner.gif" alt="Access" width="300" /></a></p></div> </aside><aside id="fblbx" class="widget widget_cardoza_fb_like"><h3 class="widget-title"><strong>Facebook</strong></h3><div class="fb-page" style="border:1px solid #"
data-width="300"
data-height="250"
data-href="https://www.facebook.com/NationOnlineMw/?locale="fr_FR""
data-small-header="false"
data-hide-cover=""
data-show-facepile="true"
data-show-posts="false"
></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </aside><aside id="text-123" class="widget widget_text"><h3 class="widget-title"><strong>Today&#8217;s Front Page</strong></h3><div class="textwidget"><p><a href="#" target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/front_nov16.jpg" alt="Today's Front Page" width="300" /></a></p></div> </aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><strong>Cartoon of the day</strong></h3><div class="textwidget"><p><a href="http://mwnation.com/cartoon/point-of-qq.jpg" rel="prettyphoto"><img src="http://mwnation.com/cartoon/point-of.jpg" /></a></p></div> </aside></div> </main><footer id="footer" ><div class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"> <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-96963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96963"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li id="menu-item-89530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89530"><a href="http://mwnation.com/advertising-policy/">Advertising Policy</a></li><li id="menu-item-89531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89531"><a href="http://mwnation.com/editorial-policy/">Editorial policy</a></li><li id="menu-item-89533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89533"><a href="http://mwnation.com/our-philosophy/">Our Philosophy</a></li></ul></div></aside></div><div class="footer-column footer-column-2"> <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Contact</h3><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-89570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89570"><a href="http://mwnation.com/contact-us/">Contact Us</a></li><li id="menu-item-89538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89538"><a href="http://mwnation.com/contact-imagination/">Contact Imagination</a></li><li id="menu-item-89536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89536"><a href="#">Got a news tip?</a></li></ul></div></aside></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div></footer><div id="site-bottom" class="container clearfix"> <nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-legal" class="menu"><li id="menu-item-89525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89525"><a href="http://mwnation.com/code-of-conduct/">Code of Conduct</a></li><li id="menu-item-89529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89529"><a href="http://mwnation.com/disclaimer/">Disclaimer</a></li><li id="menu-item-89526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89526"><a href="http://mwnation.com/plagiarism-disclaimer/">Plagiarism disclaimer</a></li><li id="menu-item-89528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89528"><a href="http://mwnation.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89527"><a href="http://mwnation.com/terms-of-use/">Terms of use</a></li></ul> </nav><div class="copyright">&copy; 2017 Nation Publications Limited. All Rights Reserved.</div></div></div> <script type="text/javascript">var disqus_shortname='mwnation';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script>document.documentElement.className='js';</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/mwnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/nation.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/retina.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-41977217-1','auto');ga('send','pageview');</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->