﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Ubuntu%7CRoboto%7CMerriweather" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mwnation.com/xmlrpc.php"> <script type=”application/ld+json”>{“@context”:“http:“@type”:“WebSite”,“url”:“http:“potentialAction”:{“@type”:“SearchAction”,“target”:“http:“query-input”:“required name=search_term_string”}}</script> <title>Mhen wants health facilities spared from load shedding - The Nation Online</title><link rel="canonical" href="http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mhen wants health facilities spared from load shedding - The Nation Online" /><meta property="og:description" content="The Malawi Health Equity Network (Mhen) has called on authorities to act swiftly in addressing the electricity challenges facing the country adding that no line connecting a health facility should be affected by the load shedding. The network has also demanded that installation of solar panels to 85 health facilities by Ministry of Health be accelerated&hellip;" /><meta property="og:url" content="http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/" /><meta property="og:site_name" content="The Nation Online" /><meta property="article:publisher" content="https://www.facebook.com/MalawiNation" /><meta property="article:section" content="Front Page" /><meta property="article:published_time" content="2018-01-03T17:15:29+02:00" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2016/07/bwaila-hospital.jpg" /><meta property="og:image:width" content="728" /><meta property="og:image:height" content="410" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Malawi Health Equity Network (Mhen) has called on authorities to act swiftly in addressing the electricity challenges facing the country adding that no line connecting a health facility should be affected by the load shedding. The network has also demanded that installation of solar panels to 85 health facilities by Ministry of Health be accelerated&hellip;" /><meta name="twitter:title" content="Mhen wants health facilities spared from load shedding - The Nation Online" /><meta name="twitter:site" content="@MalawiNation" /><meta name="twitter:image" content="http://mwnation.com/wp-content/uploads/2016/07/bwaila-hospital.jpg" /><meta name="twitter:creator" content="@MalawiNation" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Feed" href="http://mwnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Comments Feed" href="http://mwnation.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Mhen wants health facilities spared from load shedding Comments Feed" href="http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/feed/" /><link href="http://mwnation.com/wp-content/uploads/2017/03/favicon.ico" rel="icon"> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mwnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='cfblbcss-css'  href='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://mwnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/style.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='weather-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/plugins.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-responsive-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-colors-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/colors/default.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='easy_table_style-css'  href='http://mwnation.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.1'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/mwnation.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"8223b6347a","top_ten_id":"225031","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"834055667"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script> <link rel='https://api.w.org/' href='http://mwnation.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mwnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mwnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://mwnation.com/?p=225031' /><link rel="alternate" type="application/json+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F&#038;format=xml" /><meta http-equiv="imagetoolbar" content="no"> <script language="Javascript">document.oncontextmenu=function(){return false;};</script> <script type="text/javascript">document.onselectstart=function(){if(event.srcElement.type!="text"&&event.srcElement.type!="textarea"&&event.srcElement.type!="password"){return false;}
else{return true;}};if(window.sidebar){document.onmousedown=function(e){var obj=e.target;if(obj.tagName.toUpperCase()=='SELECT'||obj.tagName.toUpperCase()=="INPUT"||obj.tagName.toUpperCase()=="TEXTAREA"||obj.tagName.toUpperCase()=="PASSWORD"){return true;}
else{return false;}};}
document.body.style.webkitTouchCallout='none';</script> <script type="text/javascript" language="JavaScript1.1">if(parent.frames.length>0){top.location.replace(document.location);}</script> <script language="Javascript">document.ondragstart=function(){return false;};</script> <style type="text/css"><!—-
*{-webkit-touch-callout:none;-webkit-user-select:none}img{-webkit-touch-callout:none;-webkit-user-select:none}</style><!--[if lte IE 9]> <script src="http://mwnation.com/wp-content/themes/mwnation/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-225031 single-format-standard group-blog layout-css" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="page" class="hfeed site"><div class="top-line"><div class="site-header container clearfix"><div id="primary-bar" class="clearfix"> <a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a><nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-89521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89521"><a href="http://mwnation.com/about-npl/">About NPL</a></li><li  id="menu-item-89522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89522"><a href="http://mwnation.com/imagination/">ImagiNATION</a></li><li  id="menu-item-96961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96961"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li  id="menu-item-95817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95817"><a href="http://mwnation.com/classifieds/">Classifieds</a></li></ul> </nav></div></div></div></div> <header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><div class="site-title" itemprop="headline"> <a href="http://mwnation.com"> <img src="http://mwnation.com/wp-content/themes/mwnation/assets/img/logo.png" alt="The Nation Online" /> </a></div></div><div class="header-ad"></div><div class="clearfix"></div> </header><div class="header-menu"><div class="site-header container clearfix"><div id="secondary-bar" class="clearfix"> <a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Navigation Menu</a><nav id="secondary-nav" role="navigation"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-89397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-89397 home_item current_item"><a href="http://mwnation.com/"><i class="fa fa-home"></i>Home</a></li><li  id="menu-item-73697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73697"><a href="http://mwnation.com/section/news/national-news/">News</a></li><li  id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="http://mwnation.com/section/politics/">Politics</a></li><li  id="menu-item-73693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73693"><a href="http://mwnation.com/section/business/business-news/">Business</a></li><li  id="menu-item-73694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73694"><a href="http://mwnation.com/section/entertainment/entertainment-news/">Entertainment</a></li><li  id="menu-item-73695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73695"><a href="http://mwnation.com/section/featured/">Feature</a></li><li  id="menu-item-73696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73696"><a href="http://mwnation.com/section/life-style/">Life &#038; Style</a><ul class="sub-menu"><li  id="menu-item-188082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188082"><a href="http://mwnation.com/videos/">Videos</a></li><li  id="menu-item-73712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73712"><a href="http://mwnation.com/section/life-style/everywoman/the-big-interview/">Every Woman</a><ol><li  id="menu-item-94520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94520"><a href="http://mwnation.com/section/life-style/everywoman/soul/">Soul</a></li><li  id="menu-item-94521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94521"><a href="http://mwnation.com/section/life-style/everywoman/family/">Family</a></li></ol></li><li  id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="http://mwnation.com/section/life-style/religion/">Religion</a></li></ul></li><li  id="menu-item-73698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73698"><a href="http://mwnation.com/section/opinion/">Opinion</a></li><li  id="menu-item-73703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73703"><a href="http://mwnation.com/section/society/">Society</a></li><li  id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73701"><a href="http://mwnation.com/section/sports/national-sports/">Sports</a></li><li  id="menu-item-73709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73709"><a href="http://mwnation.com/section/chichewa/">Chichewa</a></li></ul> </nav><div class="header-search"><i class="fa fa-search"></i> <i class="fa fa-times"></i><div class="search-form"><form action="http://mwnation.com/" id="searchform" method="get"> <input type="text" name="s" id="s" placeholder="Search &hellip;"> <button type="submit" name="submit" id="searchsubmit">Search</button></form></div></div></div></div></div><div class="breaking-news"><div class="container"><div id="breaking"><div class="row"><h3>Breaking News</h3><div class="marquee-wrapper"><div class="marquee" id="marquee"><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/" rel="bookmark">Mhen wants health facilities spared from load shedding</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/im-the-light/" rel="bookmark">I’m the light</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/malawian-airlines-upbeat-open-air-market/" rel="bookmark">Malawian Airlines upbeat on open air market</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/lusubilo-leaves-south-korea-friday/" rel="bookmark">Lusubilo leaves for South Korea on Friday</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/banks-cherish-2017-outline-prospects/" rel="bookmark">Banks cherish 2017, outline prospects</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/simama-league-champs-karonga-utd-receive-k1-2m/" rel="bookmark">Simama league champs Karonga Utd to receive K1.2m</a></div></div></div></div></div></div></div><main id="main" class="site-main container" role="main" style="display:block;"><div id="primary" class="content-area column"><div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before"><strong>You Are Here:</strong></span> <span class="trail-begin"><a href="http://mwnation.com" title="The Nation Online" rel="home">Home</a></span> <span class="sep">&rarr;</span> <span class="trail-end">Mhen wants health facilities spared from load shedding</span></div> <span class="post-nav"> <a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="" class="Next Post"><i class="fa fa-angle-right"></i></a> </span></div> <article id="post-225031" class="post-225031 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-national-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Mhen wants health facilities spared from load shedding</h1><div class="entry-meta"> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://mwnation.com/author/precious-kumbani/" itemprop="url"><small itemprop="name">Precious Kumbani</small></a></span> <span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2018-01-03T17:15:29+00:00" itemprop="datePublished">January 3, 2018</time></span><span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/#comments" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="225031 http://mwnation.com/?p=225031">1 Comment</span></a></span></div><div class="entry-content" itemprop="articleBody"><p>The Malawi Health Equity Network (Mhen) has called on authorities to act swiftly in addressing the electricity challenges facing the country adding that no line connecting a health facility should be affected by the load shedding.</p><p>The network has also demanded that installation of solar panels to 85 health facilities by Ministry of Health be accelerated and be extended to all health facilities to avoid what it called blackout-orchestrated deaths.<img class="alignnone size-full wp-image-203387" src="http://mwnation.com/wp-content/uploads/2017/03/hospital.jpg" alt="" width="4608" height="3072" srcset="http://mwnation.com/wp-content/uploads/2017/03/hospital.jpg 4608w, http://mwnation.com/wp-content/uploads/2017/03/hospital-300x200.jpg 300w, http://mwnation.com/wp-content/uploads/2017/03/hospital-768x512.jpg 768w, http://mwnation.com/wp-content/uploads/2017/03/hospital-1024x683.jpg 1024w" sizes="(max-width: 4608px) 100vw, 4608px" /></p><p>In a press statement released on Wednesday signed by Mhen executive director George Jobe and Board Chairperson Edward Chileka-Banda, the network says following media reports on the death that occurred at Kamuzu Central Hospital (KCH) in Lilongwe due to power blackouts, it conducted an independent inquiry where it learnt that one life was lost on December 24, 2017 between 6:00 to 6.30 pm due to a power blackout which hit the whole of Lilongwe and some parts of the Central Region.</p><p>It said in addition to losing lives, blackouts are also undermining and frustrating efforts of health workers.</p><p>Reads the statement in part: “When a 15 to 30-minute blackout occurred on December 24 from around 6:00 o’clock in the evening; the generator that serves the children’s ward did not start automatically because its sensors had developed a fault.</p><p>“Health workers worked hard to save lives of two children who had just been moved into the ward and in the process saving one and losing the other.”</p><p>Nonetheless, Mhen hailed officers at the hospital for working so hard to save patients in that desperate moment.</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><footer class="entry-footer clearfix"><div class="col-left"></div><div class="col-right"><div class="entry-share clearfix"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Mhen wants health facilities spared from load shedding&url=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmwnation.com%2Fmhen-wants-health-facilities-spared-load-shedding%2F&title=Mhen wants health facilities spared from load shedding&summary=The Malawi Health Equity Network (Mhen) has called on authorities to act swiftly in addressing the electricity challenges facing the country adding that no line connecting a health facility should be affected by the load shedding. The network has also demanded that installation of solar panels to 85 health facilities by Ministry of Health be accelerated&hellip;&source=The Nation Online"><i class="fa fa-linkedin"></i></a></li><li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div></div> </footer> </article><div class="related-posts"><h3>You might also like:</h3><ul class="clearfix"><li> <a href="http://mwnation.com/banks-cherish-2017-outline-prospects/"> <img width="176" height="100" src="http://mwnation.com/wp-content/uploads/2014/02/Banks.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Banks cherish 2017, outline prospects" srcset="http://mwnation.com/wp-content/uploads/2014/02/Banks.jpg 790w, http://mwnation.com/wp-content/uploads/2014/02/Banks-300x170.jpg 300w" sizes="(max-width: 176px) 100vw, 176px" itemprop="image" /><h2 class="entry-title">Banks cherish 2017, outline prospects</h2> </a></li><li> <a href="http://mwnation.com/blessings-tembos-contract-two-expiry-dates/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt=" ‘Blessings Tembo’s contract has two expiry dates’" srcset="http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/09/blessings-tembo.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title"> ‘Blessings Tembo’s contract has two expiry dates’</h2> </a></li><li> <a href="http://mwnation.com/parties-plan-conventions/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2016/08/Chakwera-_msowoya-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Parties plan for conventions" srcset="http://mwnation.com/wp-content/uploads/2016/08/Chakwera-_msowoya-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2016/08/Chakwera-_msowoya-728x410.jpg 728w, http://mwnation.com/wp-content/uploads/2016/08/Chakwera-_msowoya-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2016/08/Chakwera-_msowoya-400x225.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Parties plan for conventions</h2> </a></li><li> <a href="http://mwnation.com/dpp-sticks-chaponda-says-no-pressure-fire/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="DPP sticks with Chaponda, says no pressure to fire him" srcset="http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/01/Chaponda-2.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">DPP sticks with Chaponda, says no pressure to fire him</h2> </a></li></ul></div><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="post pingback"><p>Pingback: <a href='http://malawiana.net/2018/01/03/mhen-wants-health-facilities-spared-from-load-shedding/' rel='external nofollow' class='url'>Mhen wants health facilities spared from load shedding | malawiana.net</a>()</p></li></li></ul></div></div> <script type="text/javascript">var disqus_url='http://mwnation.com/mhen-wants-health-facilities-spared-load-shedding/';var disqus_identifier='225031 http://mwnation.com/?p=225031';var disqus_container_id='disqus_thread';var disqus_shortname='mwnation';var disqus_title="Mhen wants health facilities spared from load shedding";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=225031';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="widget-area sidbear sidebar1 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title"><strong>Most Read Today</strong></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://mwnation.com/blessings-tembos-contract-two-expiry-dates/"     class="tptn_link"><span class="tptn_title"> ‘Blessings Tembo’s contract has two expiry dates’</span></a><span class="tptn_date"> January 3, 2018</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/wanderers-kick-10-players/"     class="tptn_link"><span class="tptn_title">Wanderers kick out 10 players</span></a><span class="tptn_date"> January 3, 2018</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/parties-plan-conventions/"     class="tptn_link"><span class="tptn_title">Parties plan for conventions</span></a><span class="tptn_date"> January 3, 2018</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/hospital-ejects-wandale-guardian/"     class="tptn_link"><span class="tptn_title">Hospital ejects Wandale guardian</span></a><span class="tptn_date"> January 3, 2018</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/dpp-sticks-chaponda-says-no-pressure-fire/"     class="tptn_link"><span class="tptn_title">DPP sticks with Chaponda, says no pressure to fire him</span></a><span class="tptn_date"> January 3, 2018</span> </span></li></ul><div class="tptn_clear"></div></div></aside></div><div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="text-130" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Multi seed 36x6.jpg" rel="prettyphoto"><img src="http://mwnation.com/front_page/Mult-seed-banner.gif" /></a></p></div> </aside><aside id="text-129" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/CORI SOYA MEAL ADVERT FINAL.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Cori.gif" /></a></p></div> </aside><aside id="text-128" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Old Mutual Malawi.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Brymsons-banner.gif" /></a></p></div> </aside><aside id="nation-video-2" class="widget widget-nation-video video-widget"><h3 class="widget-title"><strong>Video</strong></h3><div class="video-frame"><iframe width="300" height="250" src="https://www.youtube.com/embed/gcrPJpKbzwo" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></div></aside><aside id="text-127" class="widget widget_text"><div class="textwidget"><p><a target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/Dorvic-banner.gif" alt="Access" width="300" /></a></p></div> </aside><aside id="fblbx" class="widget widget_cardoza_fb_like"><h3 class="widget-title"><strong>Facebook</strong></h3><div class="fb-page" style="border:1px solid #"
data-width="300"
data-height="250"
data-href="https://www.facebook.com/NationOnlineMw/?locale="fr_FR""
data-small-header="false"
data-hide-cover=""
data-show-facepile="true"
data-show-posts="false"
></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </aside><aside id="text-123" class="widget widget_text"><h3 class="widget-title"><strong>Today&#8217;s Front Page</strong></h3><div class="textwidget"><p><img class="alignnone size-full wp-image-224918" src="http://mwnation.com/wp-content/uploads/2017/12/NATIONAL-PG-1-1.jpg" alt="" width="300" height="434" /></p></div> </aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><strong>Cartoon of the day</strong></h3><div class="textwidget"><p><a href="http://mwnation.com/cartoon/point-of-qq.jpg" rel="prettyphoto"><img class="alignnone size-full wp-image-223539" src="http://mwnation.com/wp-content/uploads/2017/12/POINT-OF-ORDER-01-DEC.jpg" alt="" width="300" height="219" /><img src="http://mwnation.com/cartoon/point-of.jpg" /></a></p></div> </aside></div> </main><footer id="footer" ><div class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"> <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-96963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96963"><a href="https://www.mwnation.com/resources/RATE%20CARD%202017.pdf">Rate Card</a></li><li id="menu-item-89530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89530"><a href="http://mwnation.com/advertising-policy/">Advertising Policy</a></li><li id="menu-item-89531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89531"><a href="http://mwnation.com/editorial-policy/">Editorial policy</a></li><li id="menu-item-89533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89533"><a href="http://mwnation.com/our-philosophy/">Our Philosophy</a></li></ul></div></aside></div><div class="footer-column footer-column-2"> <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Contact</h3><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-89570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89570"><a href="http://mwnation.com/contact-us/">Contact Us</a></li><li id="menu-item-89538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89538"><a href="http://mwnation.com/contact-advertising/">Contact Advertising</a></li><li id="menu-item-89536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89536"><a href="#">Got a news tip?</a></li></ul></div></aside></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div></footer><div id="site-bottom" class="container clearfix"> <nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-legal" class="menu"><li id="menu-item-89525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89525"><a href="http://mwnation.com/code-of-conduct/">Code of Conduct</a></li><li id="menu-item-89529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89529"><a href="http://mwnation.com/disclaimer/">Disclaimer</a></li><li id="menu-item-89526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89526"><a href="http://mwnation.com/plagiarism-disclaimer/">Plagiarism disclaimer</a></li><li id="menu-item-89528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89528"><a href="http://mwnation.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89527"><a href="http://mwnation.com/terms-of-use/">Terms of use</a></li></ul> </nav><div class="copyright">&copy; 2018 Nation Publications Limited. All Rights Reserved.</div></div></div> <script type="text/javascript">var disqus_shortname='mwnation';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script>document.documentElement.className='js';</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/mwnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/nation.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/retina.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-41977217-1','auto');ga('send','pageview');</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514998724 -->