﻿<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Ubuntu%7CRoboto%7CMerriweather" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://mwnation.com/xmlrpc.php"> <script type=”application/ld+json”>{“@context”:“http:“@type”:“WebSite”,“url”:“http:“potentialAction”:{“@type”:“SearchAction”,“target”:“http:“query-input”:“required name=search_term_string”}}</script> <title>Sulom calls for nominations of outstanding players - The Nation Online</title><link rel="canonical" href="http://mwnation.com/sulom-calls-nominations-outstanding-players/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sulom calls for nominations of outstanding players - The Nation Online" /><meta property="og:description" content="Super League of Malawi (Sulom) has called for nominations of outstanding players in the 2017 season set to conclude on December 24. Sulom general secretary Williams Banda on Tuesday said football stakeholders, except fans, are eligible to vote for their favourite overall player of the season, best goalkeeper, defender and midfielder as well as the&hellip;" /><meta property="og:url" content="http://mwnation.com/sulom-calls-nominations-outstanding-players/" /><meta property="og:site_name" content="The Nation Online" /><meta property="article:publisher" content="https://www.facebook.com/MalawiNation" /><meta property="article:section" content="National Sports" /><meta property="article:published_time" content="2017-12-13T14:26:29+00:00" /><meta property="article:modified_time" content="2017-12-13T14:29:06+00:00" /><meta property="og:updated_time" content="2017-12-13T14:29:06+00:00" /><meta property="og:image" content="http://mwnation.com/wp-content/uploads/2016/11/Williams-Banda.jpg" /><meta property="og:image:width" content="728" /><meta property="og:image:height" content="410" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Super League of Malawi (Sulom) has called for nominations of outstanding players in the 2017 season set to conclude on December 24. Sulom general secretary Williams Banda on Tuesday said football stakeholders, except fans, are eligible to vote for their favourite overall player of the season, best goalkeeper, defender and midfielder as well as the&hellip;" /><meta name="twitter:title" content="Sulom calls for nominations of outstanding players - The Nation Online" /><meta name="twitter:site" content="@MalawiNation" /><meta name="twitter:image" content="http://mwnation.com/wp-content/uploads/2016/11/Williams-Banda.jpg" /><meta name="twitter:creator" content="@MalawiNation" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Feed" href="http://mwnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Comments Feed" href="http://mwnation.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Nation Online &raquo; Sulom calls for nominations of outstanding players Comments Feed" href="http://mwnation.com/sulom-calls-nominations-outstanding-players/feed/" /><link href="http://mwnation.com/wp-content/uploads/2017/03/favicon.ico" rel="icon"> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mwnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='cfblbcss-css'  href='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='http://mwnation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='junkie-shortcodes-css'  href='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/style.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='weather-style-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/plugins.min.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-responsive-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='nation-colors-css'  href='http://mwnation.com/wp-content/themes/mwnation/assets/css/colors/default.css?ver=4.9.1' type='text/css' media='all' /><link rel='stylesheet' id='easy_table_style-css'  href='http://mwnation.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' /> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.1'></script> <script type='text/javascript'>var ajax_tptn_tracker={"ajax_url":"http:\/\/mwnation.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"726f1976b1","top_ten_id":"224216","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"822646829"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script> <link rel='https://api.w.org/' href='http://mwnation.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mwnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mwnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://mwnation.com/?p=224216' /><link rel="alternate" type="application/json+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F" /><link rel="alternate" type="text/xml+oembed" href="http://mwnation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F&#038;format=xml" /><meta http-equiv="imagetoolbar" content="no"> <script language="Javascript">document.oncontextmenu=function(){return false;};</script> <script type="text/javascript">document.onselectstart=function(){if(event.srcElement.type!="text"&&event.srcElement.type!="textarea"&&event.srcElement.type!="password"){return false;}
else{return true;}};if(window.sidebar){document.onmousedown=function(e){var obj=e.target;if(obj.tagName.toUpperCase()=='SELECT'||obj.tagName.toUpperCase()=="INPUT"||obj.tagName.toUpperCase()=="TEXTAREA"||obj.tagName.toUpperCase()=="PASSWORD"){return true;}
else{return false;}};}
document.body.style.webkitTouchCallout='none';</script> <script type="text/javascript" language="JavaScript1.1">if(parent.frames.length>0){top.location.replace(document.location);}</script> <script language="Javascript">document.ondragstart=function(){return false;};</script> <style type="text/css"><!—-
*{-webkit-touch-callout:none;-webkit-user-select:none}img{-webkit-touch-callout:none;-webkit-user-select:none}</style><!--[if lte IE 9]> <script src="http://mwnation.com/wp-content/themes/mwnation/assets/js/html5shiv.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-224216 single-format-standard group-blog layout-css" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="page" class="hfeed site"><div class="top-line"><div class="site-header container clearfix"><div id="primary-bar" class="clearfix"> <a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i> Primary Menu</a><nav id="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="primary-menu" class="sf-menu"><li  id="menu-item-89521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89521"><a href="http://mwnation.com/about-npl/">About NPL</a></li><li  id="menu-item-89522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89522"><a href="http://mwnation.com/imagination/">ImagiNATION</a></li><li  id="menu-item-96961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96961"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li  id="menu-item-95817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95817"><a href="http://mwnation.com/classifieds/">Classifieds</a></li></ul> </nav></div></div></div></div> <header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="logo"><div class="site-title" itemprop="headline"> <a href="http://mwnation.com"> <img src="http://mwnation.com/wp-content/themes/mwnation/assets/img/logo.png" alt="The Nation Online" /> </a></div></div><div class="header-ad"></div><div class="clearfix"></div> </header><div class="header-menu"><div class="site-header container clearfix"><div id="secondary-bar" class="clearfix"> <a id="secondary-mobile-menu" href="#"><i class="fa fa-bars"></i> Navigation Menu</a><nav id="secondary-nav" role="navigation"><ul id="secondary-menu" class="sf-menu"><li  id="menu-item-89397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-89397 home_item current_item"><a href="http://mwnation.com/"><i class="fa fa-home"></i>Home</a></li><li  id="menu-item-73697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73697"><a href="http://mwnation.com/section/news/national-news/">News</a></li><li  id="menu-item-73699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73699"><a href="http://mwnation.com/section/politics/">Politics</a></li><li  id="menu-item-73693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73693"><a href="http://mwnation.com/section/business/business-news/">Business</a></li><li  id="menu-item-73694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73694"><a href="http://mwnation.com/section/entertainment/entertainment-news/">Entertainment</a></li><li  id="menu-item-73695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73695"><a href="http://mwnation.com/section/featured/">Feature</a></li><li  id="menu-item-73696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73696"><a href="http://mwnation.com/section/life-style/">Life &#038; Style</a><ul class="sub-menu"><li  id="menu-item-188082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188082"><a href="http://mwnation.com/videos/">Videos</a></li><li  id="menu-item-73712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73712"><a href="http://mwnation.com/section/life-style/everywoman/the-big-interview/">Every Woman</a><ol><li  id="menu-item-94520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94520"><a href="http://mwnation.com/section/life-style/everywoman/soul/">Soul</a></li><li  id="menu-item-94521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94521"><a href="http://mwnation.com/section/life-style/everywoman/family/">Family</a></li></ol></li><li  id="menu-item-73704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73704"><a href="http://mwnation.com/section/life-style/religion/">Religion</a></li></ul></li><li  id="menu-item-73698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73698"><a href="http://mwnation.com/section/opinion/">Opinion</a></li><li  id="menu-item-73703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73703"><a href="http://mwnation.com/section/society/">Society</a></li><li  id="menu-item-73701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73701"><a href="http://mwnation.com/section/sports/national-sports/">Sports</a></li><li  id="menu-item-73709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73709"><a href="http://mwnation.com/section/chichewa/">Chichewa</a></li></ul> </nav><div class="header-search"><i class="fa fa-search"></i> <i class="fa fa-times"></i><div class="search-form"><form action="http://mwnation.com/" id="searchform" method="get"> <input type="text" name="s" id="s" placeholder="Search &hellip;"> <button type="submit" name="submit" id="searchsubmit">Search</button></form></div></div></div></div></div><div class="breaking-news"><div class="container"><div id="breaking"><div class="row"><h3>Breaking News</h3><div class="marquee-wrapper"><div class="marquee" id="marquee"><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/sulom-calls-nominations-outstanding-players/" rel="bookmark">Sulom calls for nominations of outstanding players</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/njamba-proposed-new-stadium/" rel="bookmark">Njamba proposed for new stadium</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/mps-raise-concern-phone-signal/" rel="bookmark">MPs raise concern on phone signal</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/house-authorises-k117bn-bill/" rel="bookmark">House authorises K117bn bill</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/hands-off-judges-perks-law-society/" rel="bookmark">Hands off judges perks—Law Society</a></div><div class="item"> <span class="dot">&bull;</span> <a href="http://mwnation.com/pac-gets-thumbs/" rel="bookmark">PAC gets thumbs up</a></div></div></div></div></div></div></div><main id="main" class="site-main container" role="main" style="display:block;"><div id="primary" class="content-area column"><div id="content" class="content-loop" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog"><div id="breadcrumbs"><div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"> <span class="trail-before"><strong>You Are Here:</strong></span> <span class="trail-begin"><a href="http://mwnation.com" title="The Nation Online" rel="home">Home</a></span> <span class="sep">&rarr;</span> <span class="trail-end">Sulom calls for nominations of outstanding players</span></div> <span class="post-nav"> <a href="" title="Previous Post"><i class="fa fa-angle-left"></i></a> <a href="" class="Next Post"><i class="fa fa-angle-right"></i></a> </span></div> <article id="post-224216" class="post-224216 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">Sulom calls for nominations of outstanding players</h1><div class="entry-meta"> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><i class="fa fa-user"></i> <a class="url fn n" href="http://mwnation.com/author/solomonmanda/" itemprop="url"><small itemprop="name">Solomon Manda</small></a></span> <span class="entry-date"><i class="fa fa-clock-o"></i> <time class="entry-date published" datetime="2017-12-13T14:26:29+00:00" itemprop="datePublished">December 13, 2017</time></span><span class="entry-comment"><i class="fa fa-comments"></i> <a href="http://mwnation.com/sulom-calls-nominations-outstanding-players/#respond" itemprop="discussionURL"><span class="dsq-postid" data-dsqidentifier="224216 http://mwnation.com/?p=224216">0 Comment</span></a></span></div><div class="entry-content" itemprop="articleBody"><p>Super League of Malawi (Sulom) has called for nominations of outstanding players in the 2017 season set to conclude on December 24.</p><p>Sulom general secretary Williams Banda on Tuesday said football stakeholders, except fans, are eligible to vote for their favourite overall player of the season, best goalkeeper, defender and midfielder as well as the most improved player of the season through sulomvote@gmail.com.</p> <figure id="attachment_178999" style="max-width: 728px" class="wp-caption alignnone"><img class="size-full wp-image-178999" src="http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda.jpg" alt="" width="728" height="410" srcset="http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda.jpg 728w, http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2016/03/Williams-Banda-180x100.jpg 180w" sizes="(max-width: 728px) 100vw, 728px" /><figcaption class="wp-caption-text">Banda: We want to ensure fairness</figcaption></figure><p>The stakeholders are also expected to choose their best first eleven and seven substitutes.</p><p>The best striker award goes to the top goal scorer. The current leading scorer is Mathews Sibale of Silver Strikers with 14 goals followed by Mphatso Philimon of Blue Eagles who has 12.</p><p>“Stakeholders such as Super League coaches, former players and journalists are expected to make the nominations. We have deliberately excluded soccer fans from the list of voters to promote fairness as some clubs have more supporters than others,” he said.</p><p>According to Banda, there is a committee comprising coaches and lawyers that will scrutinise the nominations before the eventual winners are announced.</p><p>He further said they are also keeping their fingers crossed to see the outcome of Football Association of Malawi’s (FAM) consultations on a proposal to consider the format change of awarding outstanding journalists.</p><p>“Previously, we were awarding three journalists but there was a proposal to award a single media personality for a bigger take-home package,” Banda said, adding, the dates for the awards would be decided by the league sponsors TNM.</p><p>During last year’s awards, Kamuzu Barracks’ (KB) Harvey Nkacha and Davie Banda were named Player of the Season and Best Midfielder, respectively. The Best Defender award went to Lucky Malata of Be Forward Wanderers while his team-mate Peter Wadabwa clinched the Most Improved Player accolade. Richard Mbulu, then playing for Mafco FC, was best striker whereas Ernest Kakhobwe of Nyasa Big Bullets was best goalkeeper.</p><p>Last season’s champions KB produced the best technical panel and they tied with Mzuni FC as the most improved teams. Blue Eagles were considered to have the most disciplined supporters while Mzuzu University (Mzuni) FC, Moyale Barracks and Dwangwa United were rewarded with best team management.</p></div><footer class="entry-footer clearfix"><div class="col-left"></div><div class="col-right"><div class="entry-share clearfix"><h3>Share This Post</h3><ul><li><a href="https://twitter.com/intent/tweet?text=Sulom calls for nominations of outstanding players&url=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fmwnation.com%2Fsulom-calls-nominations-outstanding-players%2F&title=Sulom calls for nominations of outstanding players&summary=Super League of Malawi (Sulom) has called for nominations of outstanding players in the 2017 season set to conclude on December 24. Sulom general secretary Williams Banda on Tuesday said football stakeholders, except fans, are eligible to vote for their favourite overall player of the season, best goalkeeper, defender and midfielder as well as the&hellip;&source=The Nation Online"><i class="fa fa-linkedin"></i></a></li><li><a href="mailto:"><i class="fa fa-envelope-o"></i></a></li><li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li></ul></div></div> </footer> </article><div class="related-posts"><h3>You might also like:</h3><ul class="clearfix"><li> <a href="http://mwnation.com/njamba-proposed-new-stadium/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2015/10/Athletics-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Njamba proposed for new stadium" srcset="http://mwnation.com/wp-content/uploads/2015/10/Athletics-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2015/10/Athletics-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2015/10/Athletics-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2015/10/Athletics-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2015/10/Athletics.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Njamba proposed for new stadium</h2> </a></li><li> <a href="http://mwnation.com/malawi-u-20-upbeat-qualifying-semis/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Malawi U-20 upbeat of qualifying for semis" srcset="http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/11/malawi-under-20.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Malawi U-20 upbeat of qualifying for semis</h2> </a></li><li> <a href="http://mwnation.com/nomads-almost-there/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/12/Wanderers-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Nomads almost there" srcset="http://mwnation.com/wp-content/uploads/2017/12/Wanderers-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/12/Wanderers-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/12/Wanderers-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/12/Wanderers-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/12/Wanderers.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Nomads almost there</h2> </a></li><li> <a href="http://mwnation.com/barracks-in-combat/"> <img width="180" height="100" src="http://mwnation.com/wp-content/uploads/2017/01/kb-180x100.jpg" class="attachment-nation-featured-small size-nation-featured-small wp-post-image" alt="Barracks in combat" srcset="http://mwnation.com/wp-content/uploads/2017/01/kb-180x100.jpg 180w, http://mwnation.com/wp-content/uploads/2017/01/kb-300x169.jpg 300w, http://mwnation.com/wp-content/uploads/2017/01/kb-344x193.jpg 344w, http://mwnation.com/wp-content/uploads/2017/01/kb-400x225.jpg 400w, http://mwnation.com/wp-content/uploads/2017/01/kb.jpg 728w" sizes="(max-width: 180px) 100vw, 180px" itemprop="image" /><h2 class="entry-title">Barracks in combat</h2> </a></li></ul></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url='http://mwnation.com/sulom-calls-nominations-outstanding-players/';var disqus_identifier='224216 http://mwnation.com/?p=224216';var disqus_container_id='disqus_thread';var disqus_shortname='mwnation';var disqus_title="Sulom calls for nominations of outstanding players";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=224216';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="widget-area sidbear sidebar1 column" role="complementary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="nation-builder-posts-varian-3-48" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/sport-on/">Sport on</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/eulogy-george-chamangwana/" rel="bookmark">Eulogy for George  Chamangwana</a></h2> <a class="url fn n" href="http://mwnation.com/author/emmanuel-luciano/" itemprop="url"><h3 class="columnist" itemprop="name">Emmanuel Luciano</h3></a> <a href="http://mwnation.com/eulogy-george-chamangwana/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li></ul></div></section></aside><aside id="nation-builder-posts-varian-3-46" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/sunday-shot/">Sunday shot</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/why-hiring-expatriate-td-makes-more-sense/" rel="bookmark">Why hiring expatriate  TD makes more sense</a></h2> <a class="url fn n" href="http://mwnation.com/author/kanjere_pierre/" itemprop="url"><h3 class="columnist" itemprop="name">Peter Kanjere</h3></a> <a href="http://mwnation.com/why-hiring-expatriate-td-makes-more-sense/"> <img src="http://mwnation.com/wp-content/uploads/2013/07/kanjere.jpg" width="96" height="96" alt="Peter Kanjere" class="avatar avatar-121 wp-user-avatar wp-user-avatar-121 alignright photo" /></a></li></ul></div></section></aside><aside id="nation-builder-posts-varian-3-47" class="widget builder-nation-posts-varian-3"> <section class="content-block-3 category-box clearfix"><div class="columns"><h3 class="section-title"> <a href="http://mwnation.com/section/sports/top-of-the-sport/">Top of the Sport</a></h3><ul><li class="article-first"><h2 class="entry-title"><a href="http://mwnation.com/time-running-ronny/" rel="bookmark">Time running out Ronny</a></h2> <a class="url fn n" href="http://mwnation.com/author/garrychirwa/" itemprop="url"><h3 class="columnist" itemprop="name">Garry Chirwa</h3></a> <a href="http://mwnation.com/time-running-ronny/"> <img src="http://mwnation.com/wp-content/uploads/2013/06/Anonymous_Calligraphy.jpg" width="90" height="90" alt="" class="avatar avatar-121wp-user-avatar wp-user-avatar-121 alignright photo avatar-default" /></a></li></ul></div></section></aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title"><strong>Most Read Today</strong></h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://mwnation.com/pac-gets-thumbs/"     class="tptn_link"><span class="tptn_title">PAC gets thumbs up</span></a><span class="tptn_date"> December 13, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/government-changes-proposed-reforms/"     class="tptn_link"><span class="tptn_title">Government changes proposed reforms</span></a><span class="tptn_date"> December 12, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/electricity-generation-improves-200mw/"     class="tptn_link"><span class="tptn_title">Electricity generation improves to 200MW</span></a><span class="tptn_date"> December 13, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/pac-postpones-501-demos/"     class="tptn_link"><span class="tptn_title">PAC postpones 50+1 demos</span></a><span class="tptn_date"> December 12, 2017</span> </span></li><li><span class="tptn_after_thumb"><a href="http://mwnation.com/house-authorises-k117bn-bill/"     class="tptn_link"><span class="tptn_title">House authorises K117bn bill</span></a><span class="tptn_date"> December 13, 2017</span> </span></li></ul><div class="tptn_clear"></div></div></aside></div><div id="secondary" class="widget-area widget-primary sidebar2 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="text-130" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Multi seed 36x6.jpg" rel="prettyphoto"><img src="http://mwnation.com/front_page/Mult-seed-banner.gif" /></a></p></div> </aside><aside id="text-129" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/CORI SOYA MEAL ADVERT FINAL.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Cori.gif" /></a></p></div> </aside><aside id="text-128" class="widget widget_text"><div class="textwidget"><p><a href="http://mwnation.com/resources/Old Mutual Malawi.pdf" rel="prettyphoto"><img src="http://mwnation.com/front_page/Brymsons-banner.gif" /></a></p></div> </aside><aside id="nation-video-2" class="widget widget-nation-video video-widget"><h3 class="widget-title"><strong>Video</strong></h3><div class="video-frame"><iframe width="300" height="250" src="https://www.youtube.com/embed/0H6VKpmS_Bs" frameborder="0" allowfullscreen></iframe></div></aside><aside id="text-127" class="widget widget_text"><div class="textwidget"><p><a target="_blank" rel="noopener"><img src="http://mwnation.com/front_page/Dorvic-banner.gif" alt="Access" width="300" /></a></p></div> </aside><aside id="fblbx" class="widget widget_cardoza_fb_like"><h3 class="widget-title"><strong>Facebook</strong></h3><div class="fb-page" style="border:1px solid #"
data-width="300"
data-height="250"
data-href="https://www.facebook.com/NationOnlineMw/?locale="fr_FR""
data-small-header="false"
data-hide-cover=""
data-show-facepile="true"
data-show-posts="false"
></div><div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> </aside><aside id="text-123" class="widget widget_text"><h3 class="widget-title"><strong>Today&#8217;s Front Page</strong></h3><div class="textwidget"><p><img class="alignnone size-full wp-image-224161" src="http://mwnation.com/wp-content/uploads/2017/12/National-PAGE-1-pdf.png" alt="" width="300" height="375" /></p></div> </aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><strong>Cartoon of the day</strong></h3><div class="textwidget"><p><a href="http://mwnation.com/cartoon/point-of-qq.jpg" rel="prettyphoto"><img class="alignnone size-full wp-image-223539" src="http://mwnation.com/wp-content/uploads/2017/12/POINT-OF-ORDER-01-DEC.jpg" alt="" width="300" height="219" /><img src="http://mwnation.com/cartoon/point-of.jpg" /></a></p></div> </aside></div> </main><footer id="footer" ><div class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="footer-column footer-column-1"> <aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Information</h3><div class="menu-advertising-container"><ul id="menu-advertising" class="menu"><li id="menu-item-96963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96963"><a href="https://www.scribd.com/doc/295458309/Nation-Publications-Limited-local-rates-2016-pdf">Rate Card</a></li><li id="menu-item-89530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89530"><a href="http://mwnation.com/advertising-policy/">Advertising Policy</a></li><li id="menu-item-89531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89531"><a href="http://mwnation.com/editorial-policy/">Editorial policy</a></li><li id="menu-item-89533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89533"><a href="http://mwnation.com/our-philosophy/">Our Philosophy</a></li></ul></div></aside></div><div class="footer-column footer-column-2"> <aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Contact</h3><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-89570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89570"><a href="http://mwnation.com/contact-us/">Contact Us</a></li><li id="menu-item-89538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89538"><a href="http://mwnation.com/contact-imagination/">Contact Imagination</a></li><li id="menu-item-89536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89536"><a href="#">Got a news tip?</a></li></ul></div></aside></div><div class="footer-column footer-column-3"></div><div class="footer-column footer-column-4"></div></div></footer><div id="site-bottom" class="container clearfix"> <nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-legal" class="menu"><li id="menu-item-89525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89525"><a href="http://mwnation.com/code-of-conduct/">Code of Conduct</a></li><li id="menu-item-89529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89529"><a href="http://mwnation.com/disclaimer/">Disclaimer</a></li><li id="menu-item-89526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89526"><a href="http://mwnation.com/plagiarism-disclaimer/">Plagiarism disclaimer</a></li><li id="menu-item-89528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89528"><a href="http://mwnation.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89527"><a href="http://mwnation.com/terms-of-use/">Terms of use</a></li></ul> </nav><div class="copyright">&copy; 2017 Nation Publications Limited. All Rights Reserved.</div></div></div> <script type="text/javascript">var disqus_shortname='mwnation';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script>document.documentElement.className='js';</script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/mwnation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/nation.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/jquery.marquee.min.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-content/themes/mwnation/assets/js/retina.js'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script> <script type='text/javascript' src='http://mwnation.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-41977217-1','auto');ga('send','pageview');</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1513168806 -->